Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#71241 - [pass] Add optional dependency to wl-clipboard

Attached to Project: Community Packages
Opened by PilzAdam (PilzAdam) - Sunday, 13 June 2021, 00:01 GMT
Last edited by Andreas Radke (AndyRTR) - Monday, 14 June 2021, 17:59 GMT
Task Type Bug Report
Category Packages
Status Assigned
Assigned To Lukas Fleischer (lfleischer)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 5
Private No

Details

Description:

Since 1.7.4, pass supports wl-clipboard for clipboard support under wayland (https://git.zx2c4.com/password-store/commit/?h=1.7.4&id=b0b784b1a57c0b06936e6f5d6560712b4b810cd3). I suggest adding this as an optional dependency, just like xclip.

Additional info:
* pass 1.7.4-1
This task depends upon

Comment by Bart (sleeping) - Monday, 23 August 2021, 09:29 GMT
I ran into this as well!

/usr/bin/pass: line 180: wl-copy: command not found

Fixed after installing wl-clipboard.

Loading...