Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#71213 - [guitarix] linked to old libboost_iostreams.so.1.75.0 and cannot be installed

Attached to Project: Community Packages
Opened by Peter Semiletov (semiletov) - Thursday, 10 June 2021, 19:13 GMT
Last edited by Antonio Rojas (arojas) - Thursday, 10 June 2021, 19:55 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The package is build with old libboost_iostreams.so.1.75.0 (see the "Links to so-names" section) and cannot be installed or updated.

Additional info:
* package version: 0.42.1-2
This task depends upon

Closed by  Antonio Rojas (arojas)
Thursday, 10 June 2021, 19:55 GMT
Reason for closing:  Not a bug
Additional comments about closing:  It's not. The web page is outdated.

Loading...