Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#71198 - pipewire 0.3.30-1 breaks dock audio

Attached to Project: Arch Linux
Opened by Thomas Schneider (BlackLotus) - Wednesday, 09 June 2021, 15:33 GMT
Last edited by Doug Newgard (Scimmia) - Thursday, 10 June 2021, 12:58 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
After upgrade pipewire and pipewire-media-session my dock isn't recognized anymore.
It's a Latitude 7490 with an official Dell-Dock.
Downgrading pipewire and pipewire-media-session to 0.3.29 solves the problem.
Most other sound devices still work.
Attached is the journalctl entry for pipewire reminds me of https://bugs.archlinux.org/task/69228 but was triggered by pipewire and not alsa-card-profiles.
Tried pipewire from git and it had the same problem.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Thursday, 10 June 2021, 12:58 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#71157 
Comment by Thomas Schneider (BlackLotus) - Wednesday, 09 June 2021, 15:53 GMT Comment by Thomas Schneider (BlackLotus) - Thursday, 10 June 2021, 10:33 GMT
meh seems to be a problem in alsa-ucm-conf and is a duplicate of https://bugs.archlinux.org/task/71157 #71157

Loading...