Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#71144 - [libcanberra] Broken dependency since 0.30+2+gc0620e4-4

Attached to Project: Arch Linux
Opened by Arkadiy Illarionov (qarkai) - Sunday, 06 June 2021, 14:03 GMT
Last edited by Doug Newgard (Scimmia) - Sunday, 06 June 2021, 14:19 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

:: Starting full system upgrade...
:: Replace lib32-libcanberra-pulse with multilib/lib32-libcanberra? [Y/n] Y
:: Replace libcanberra-pulse with extra/libcanberra? [Y/n] Y
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: installing lib32-libcanberra (0.30+2+gc0620e4-4) breaks dependency 'lib32-libcanberra=0.30+2+gc0620e4-3' required by lib32-libcanberra-gstreamer
:: installing libcanberra (0.30+2+gc0620e4-4) breaks dependency 'libcanberra=0.30+2+gc0620e4-3' required by libcanberra-gstreamer
error installing repo packages
This task depends upon

Closed by  Doug Newgard (Scimmia)
Sunday, 06 June 2021, 14:19 GMT
Reason for closing:  Not a bug
Additional comments about closing:  lib32-libcanberra-gstreamer and libcanberra-gstreamer are no longer in the repos

Loading...