Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#71069 - [rssguard] Optional dependency on "more complete" icon theme

Attached to Project: Community Packages
Opened by Martin Rotter (skunkos) - Monday, 31 May 2021, 07:51 GMT
Last edited by Antonio Rojas (arojas) - Wednesday, 05 January 2022, 09:34 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Balló György (City-busz)
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Application RSS Guard uses icon themes extensively. Unfortunately, many icon themes available in repositories/AUR miss some icons which are used by RSS Guard which results in "empty" buttons in the application etc.

I am the author of the app and user of Arch.

I recommend adding optional dependency to "more complete" icon theme which works best with RSS Guard, one of the best and most complete icon themes is "faenza-icon-theme", so please add this to optdeps.

Thank you many times.
This task depends upon

Closed by  Antonio Rojas (arojas)
Wednesday, 05 January 2022, 09:34 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Reason for request: Made some changes upstream, nevermind, you can close this.

Loading...