Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#70956 - nginx: add IPv6 Support out of the box

Attached to Project: Arch Linux
Opened by Aleksandr Muravja (kyberorg) - Thursday, 20 May 2021, 07:51 GMT
Last edited by Jonas Witschel (diabonas) - Wednesday, 17 November 2021, 21:11 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To Giancarlo Razzolini (grazzolini)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:

It would be nice if nginx will support IPv6 protocol out of the box.
This require only simple change: add "--with-ipv6" to _common_flags in PKGBUILD and that's it. I am ready to test it.

Additional info:
* package version(s)

any version

* config and/or log files etc.
https://github.com/archlinux/svntogit-packages/blob/packages/nginx/trunk/PKGBUILD

* link to upstream bug report, if any
N/A

Steps to reproduce:

it is not bug, so N/A.
This task depends upon

Closed by  Jonas Witschel (diabonas)
Wednesday, 17 November 2021, 21:11 GMT
Reason for closing:  Not a bug
Additional comments about closing:  The --with-ipv6 switch is deprecated. It's not required for IPv6.
Comment by Daniel Morilha (dmorilha) - Monday, 28 June 2021, 22:08 GMT
yes please!
Comment by Daniel Micay (thestinger) - Wednesday, 17 November 2021, 17:00 GMT
The --with-ipv6 switch is deprecated. It's not required.
Comment by Daniel Micay (thestinger) - Wednesday, 17 November 2021, 17:01 GMT

Loading...