Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#70920 - [rabbitmq] Not compatible with erlang 24

Attached to Project: Community Packages
Opened by Lubos Kolouch (kolcon) - Monday, 17 May 2021, 16:57 GMT
Last edited by Doug Newgard (Scimmia) - Monday, 17 May 2021, 17:05 GMT
Task Type Bug Report
Category Packages
Status Assigned   Reopened
Assigned To Levente Polyak (anthraxx)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Description:

The rabbitmq in community is 3.8.14-1. It works with erlang up to 23.

There is erlang-24 now in community. It's installation should be blocked (or slotted?) when rabbitmq is installed.

It does not work with erlang-24. For example the management plugin breaks.


Steps to reproduce:
pacman -Syu
erlang-24 is installed
rabbitmq breaks
This task depends upon

Comment by Doug Newgard (Scimmia) - Monday, 17 May 2021, 17:06 GMT
Note that this isn't about a package called erlang-24, it's with the normal erlang/erlang-nox packages.
Comment by Lubos Kolouch (kolcon) - Monday, 17 May 2021, 17:17 GMT
Yes, community/erlang-nox

Loading...