Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#70847 - [paraview] undefined symbol: cuIpcOpenMemHandle_v2

Attached to Project: Community Packages
Opened by Angel de Vicente (angelv) - Thursday, 13 May 2021, 21:50 GMT
Last edited by Bruno Pagani (ArchangeGabriel) - Saturday, 16 October 2021, 16:23 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Bruno Pagani (ArchangeGabriel)
Architecture All
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:

After a clean system upgrade, trying to start paraview, I get:

[angelv@pilas ~]$ paraview
--------------------------------------------------------------------------
An error occurred while trying to map in the address of a function.
Function Name: cuIpcOpenMemHandle_v2
Error string: /usr/bin/../lib/libcuda.so.1: undefined symbol: cuIpcOpenMemHandle_v2
CUDA-aware support is disabled.
--------------------------------------------------------------------------
[pilas:02467] *** Process received signal ***
[pilas:02467] Signal: Segmentation fault (11)
[pilas:02467] Signal code: Address not mapped (1)
[pilas:02467] Failing at address: (nil)
[pilas:02467] [ 0] /usr/bin/../lib/libc.so.6(+0x3cf80)[0x7fa38c482f80]
[pilas:02467] *** End of error message ***
[pilas:02471] 1 more process has sent help message help-mpi-common-cuda.txt / dlsym failed
[pilas:02471] Set MCA parameter "orte_base_help_aggregate" to 0 to see all help / error messages
Segmentation fault (core dumped)
[angelv@pilas ~]$
This task depends upon

Closed by  Bruno Pagani (ArchangeGabriel)
Saturday, 16 October 2021, 16:23 GMT
Reason for closing:  Works for me
Additional comments about closing:  Cannot reproduce, try getting help from upstream on debugging your case.

Loading...