Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#70839 - [enchant] Unneed makedepends on boost

Attached to Project: Arch Linux
Opened by loqs (loqs) - Thursday, 13 May 2021, 16:58 GMT
Last edited by Felix Yan (felixonmars) - Wednesday, 09 June 2021, 14:56 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Felix Yan (felixonmars)
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Since nuspell removed use of boost, enchant no longer requires it at build time.

Additional info:
* enchant 2.2.15-2

Steps to reproduce:
Remove boost from makedepends, compare generated package with that in the repo.
This task depends upon

Closed by  Felix Yan (felixonmars)
Wednesday, 09 June 2021, 14:56 GMT
Reason for closing:  Fixed
Additional comments about closing:  enchant-2.2.15-3

Loading...