Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#70719 - opera crashes on startup

Attached to Project: Arch Linux
Opened by Mike Sharov (msharov) - Wednesday, 05 May 2021, 18:40 GMT
Last edited by Antonio Rojas (arojas) - Wednesday, 05 May 2021, 20:11 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

opera 76.0.4017.94-1

Crashes on startup with
Trace/breakpoint trap (core dumped)

Running /usr/lib/opera/opera in gdb gives:

Program received signal SIGTRAP, Trace/breakpoint trap.
0x000055555a554cad in ?? ()
(gdb) where
#0 0x000055555a554cad in ()
#1 0x000055555ee44eb8 in __bss_start ()
#2 0x0000000000000025 in ()
#3 0x00007fffffffe1b0 in ()
#4 0x0000555557415cbf in ()
#5 0x0000000000000008 in ()
#6 0x000055555ee44ec0 in __bss_start ()
#7 0x0000000000000000 in ()
(gdb)
This task depends upon

Closed by  Antonio Rojas (arojas)
Wednesday, 05 May 2021, 20:11 GMT
Reason for closing:  Not a bug
Comment by Mike Sharov (msharov) - Wednesday, 05 May 2021, 19:21 GMT
Seems to be caused by ulimit -u
Shouldn't do that, but I guess not a bug.

Loading...