Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#70700 - Libwebsockets package gets in conflict with Ardour package.

Attached to Project: Community Packages
Opened by Eliot Jervis Reyna Caycho (eliotime3000) - Tuesday, 04 May 2021, 01:10 GMT
Last edited by Doug Newgard (Scimmia) - Tuesday, 04 May 2021, 01:37 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
libwebsockets package is affecting to Ardour package.

Additional info:
* libwebsocket-4.2.0-1 | ardour-6.6-2
* It appears when a package update is executed.
* More detailed info (from Parabola's bug Report website): https://labs.parabola.nu/issues/3025

Steps to reproduce:

1.- Run "sudo pacman -Syu".
This task depends upon

Closed by  Doug Newgard (Scimmia)
Tuesday, 04 May 2021, 01:37 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Arch seems fine

Loading...