Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#70686 - [chromium] Not launching as of srt 1.4.3-1

Attached to Project: Arch Linux
Opened by Guilherme (GUiHKX) - Sunday, 02 May 2021, 22:37 GMT
Last edited by Doug Newgard (Scimmia) - Monday, 03 May 2021, 00:02 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The 'srt' package was recently updated to version 1.4.3-1, but now Chromium complains about a missing library:

$ chromium
/usr/lib/chromium/chromium: error while loading shared libraries: libsrt.so.1: cannot open shared object file: No such file or directory

As a workaround, downgrading srt back to 1.4.2-1 makes Chromium usable again, though I'm not sure if this downgrade breaks some other program.

Thanks.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Monday, 03 May 2021, 00:02 GMT
Reason for closing:  Not a bug
Additional comments about closing:  This is a partial update problem. Chromium is not linked to libsrt at all, so check your AUR/local packages.

Loading...