Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#70628 - Missing python2-greenlet from official and AUR repos

Attached to Project: Community Packages
Opened by Luis Martinez (lmartinez-mirror) - Wednesday, 28 April 2021, 13:24 GMT
Last edited by Doug Newgard (Scimmia) - Wednesday, 28 April 2021, 13:29 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: After Arch Linux dropped the majority of python2 packages from their repos, a lot of them moved to the AUR. However, `python2-pynvim` now no longer has any way to properly build in a chroot because python2-greenlet is no longer available for download in any repo.

I am currently trying to update `python2-pynvim`, however I do not have repo access to `python2-greenlet` to do this. Could a TU please look into this?
This task depends upon

Closed by  Doug Newgard (Scimmia)
Wednesday, 28 April 2021, 13:29 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Being dropped from the repos isn't a bug.

Loading...