Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#70551 - chromium under kde wayland session is invisible

Attached to Project: Arch Linux
Opened by Vladimir (vova7890) - Thursday, 22 April 2021, 20:00 GMT
Last edited by Antonio Rojas (arojas) - Monday, 17 May 2021, 06:22 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Evangelos Foutras (foutrelis)
Laurent Carlier (lordheavy)
Antonio Rojas (arojas)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Actual chromium 90 under wayland kde session seems broken. It runs but invisible. Prev chromium 89 seems works fine.
Also under weston it works fine. So I don't know which side kde or chromium this bug

Additional info:
Operating System: Arch Linux
KDE Plasma Version: 5.21.4
KDE Frameworks Version: 5.81.0
Qt Version: 5.15.2
Kernel Version: 5.11.15-zen1-2-zen
OS Type: 64-bit
Graphics Platform: Wayland
Processors: 4 × Intel® Core™ i7-7500U CPU @ 2.70GHz
Memory: 7.7 ГиБ of RAM
Graphics Processor: Mesa Intel® HD Graphics 620


Steps to reproduce:
1. Update system to actual state
2. Login in kde wayland session
3. Run chromium with --use-gl=egl --enable-features=UseOzonePlatform --ozone-platform=wayland
4. Chromium runs but not visible
This task depends upon

Closed by  Antonio Rojas (arojas)
Monday, 17 May 2021, 06:22 GMT
Reason for closing:  Works for me
2021-12-05: A request to re-open the task has been made. Reason for request: Also have this problem, using the latest chrome and plasma packages. Was there any fix?
Comment by Antonio Rojas (arojas) - Monday, 10 May 2021, 09:41 GMT
works fine here. Any errors? logs?
Comment by Vladimir (vova7890) - Monday, 17 May 2021, 00:35 GMT
No errors. I has found that are broken my profile. Exactly option for enable system window decoration. In some case it makes window invisible oO
I think can close the bug

Loading...