Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#70465 - Filezilla crashes, missing libwx_baseu

Attached to Project: Arch Linux
Opened by Nickolay (neothefox) - Thursday, 15 April 2021, 22:12 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 16 April 2021, 02:21 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Filezilla crashes with the message:
"libwx_baseu-3.0.so.0"

Looks like it's still isn't up to date with wxgtk-common-dev

Additional info:
* package version(s): 3.53.1-1
This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 16 April 2021, 02:21 GMT
Reason for closing:  Not a bug
Additional comments about closing:  You replace libs with AUR versions, you get to deal with the fallout.

Loading...