Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#70447 - [mgba-qt] imagemagick dependency is no longer necessary

Attached to Project: Community Packages
Opened by Thomas Winwood (Ketsuban) - Wednesday, 14 April 2021, 20:05 GMT
Last edited by Doug Newgard (Scimmia) - Thursday, 15 April 2021, 12:56 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Vicky Pfau says on Twitter (https://twitter.com/endrift/status/1382252833601249284) that the dependency on ImageMagick was dropped over a year ago.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Thursday, 15 April 2021, 12:56 GMT
Reason for closing:  Not a bug
Additional comments about closing:  This package don't have a dep on ImageMagick

Loading...