Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#70393 - [mpv] Missing dependency on zimg

Attached to Project: Community Packages
Opened by 0x9fff00 (0x9fff00) - Friday, 09 April 2021, 21:21 GMT
Last edited by Antonio Rojas (arojas) - Friday, 09 April 2021, 21:50 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
mpv 1:0.33.1-1 is linked to libzimg.so.2 but doesn't depend on zimg, causing this error when you try to execute it without manually installing zimg:
mpv: error while loading shared libraries: libzimg.so.2: cannot open shared object file: No such file or directory

Additional info:
* package version(s)
mpv 1:0.33.1-1
* config and/or log files etc.
see above
* link to upstream bug report, if any
N/A

Steps to reproduce:
1. Install mpv 1:0.33.1-1 but not zimg
2. Try to execute mpv
This task depends upon

Closed by  Antonio Rojas (arojas)
Friday, 09 April 2021, 21:50 GMT
Reason for closing:  Not a bug
Additional comments about closing:  It is in the dependency tree

Loading...