Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#70383 - aom 3.0.0-1 breaks mpv, mplayer, ffplay etc. depending on libaom.so.2

Attached to Project: Arch Linux
Opened by edes (LudwigJ) - Friday, 09 April 2021, 11:53 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 09 April 2021, 12:06 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

After upgrading to extra/aom 3.0.0-1, all the commands I tried to reproduce media files, fail thus:

mpv: error while loading shared libraries: libaom.so.2: cannot open shared object file: No such file or directory
ffplay: error while loading shared libraries: libaom.so.2: cannot open shared object file: No such file or directory
mplayer: error while loading shared libraries: libaom.so.2: cannot open shared object file: No such file or directory

This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 09 April 2021, 12:06 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Use the forums, IRC, or mailing list for support

Loading...