Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#70193 - [foliate] gjs 1.68 breaks the packaged version of foliate

Attached to Project: Community Packages
Opened by George Tsiamasiotis (gtsiam) - Sunday, 28 March 2021, 10:32 GMT
Last edited by Jerome Leclanche (Adys) - Sunday, 28 March 2021, 21:47 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Jerome Leclanche (Adys)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
This is a known bug, caused by the update to gjs 1.68
It should be fixed in Foliate 2.6

Additional info:
* Package versions: Foliate 2.5.0-1, gjs 1.68.0-2
* https://github.com/johnfactotum/foliate/issues/689
* https://github.com/johnfactotum/foliate/issues/698

Steps to reproduce:
Try to open a file with Foliate.
This task depends upon

Closed by  Jerome Leclanche (Adys)
Sunday, 28 March 2021, 21:47 GMT
Reason for closing:  Fixed
Additional comments about closing:  fixed with 2.6.0

Loading...