AUR web interface

**This is the bug tracker for the AUR web interface.**

Use this tracker to report bugs or make feature requests regarding the behaviour or implementation of the AUR software.
Please read the Reporting Bug Guidelines before filing a new task.
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

- Please report bugs related to Arch Linux official packages here: http://bugs.archlinux.org/index.php?project=1
- Please report bugs for [community] packages here: http://bugs.archlinux.org/index.php?project=5
- For any packages in the AUR contact the maintainer or leave a comment on the package's detail page.

Source Code:
https://projects.archlinux.org/aurweb.git/
Tasklist

FS#70113 - AUR RSS feed doesn't show package descriptions anymore

Attached to Project: AUR web interface
Opened by sekret (sekret) - Sunday, 21 March 2021, 18:17 GMT
Last edited by Jonas Witschel (diabonas) - Wednesday, 10 November 2021, 18:05 GMT
Task Type Bug Report
Category Web Sites
Status Closed
Assigned To Jelle van der Waa (jelly)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 3
Private No

Details

Description:

I have the AUR RSS feed https://aur.archlinux.org/rss included in my RSS reader to always be up-to-date for new PKGBUILDs. Until recently this feed not just included the name of the package, but also the description. For me it's very important to have this description in order to know whether or not a package is interesting for me. So right now the RSS feed is almost useless.

So please re-include the package's description.
This task depends upon

Closed by  Jonas Witschel (diabonas)
Wednesday, 10 November 2021, 18:05 GMT
Reason for closing:  Duplicate
Additional comments about closing:  FS#69492
Comment by helle vaanzinn (glitsj16) - Sunday, 21 March 2021, 18:48 GMT
@sekret
I've experienced the exact same issue with the RSS feed before, see https://bugs.archlinux.org/task/69492. Let's hope your ticket helps to raise awareness of this unfortunate situation and we can enjoy the AUR feed again shortly.
Comment by Costas G (csts) - Saturday, 14 August 2021, 01:40 GMT
The issue is still unresolved.
The only way to see recent AUR updates is using a browser with:
https://aur.archlinux.org/packages/?SB=l&SO=d

Loading...