Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#70037 - bluez needs update to fix issues with disconnecting bluetooth devices

Attached to Project: Arch Linux
Opened by deniz (dennisss) - Wednesday, 17 March 2021, 11:22 GMT
Last edited by Andreas Radke (AndyRTR) - Wednesday, 17 March 2021, 15:52 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Andreas Radke (AndyRTR)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

There have been multiple reports in Arch and Manjaro forums about Bluetooth devices losing connection. See [1], [2] and [3]. This was root caused to be an issue with Bluez and patched a few days ago. (see [3]) We need this patch ([3]) to propagate to Arch package to fix the issue that appears to have a large blast radius.


[1] https://bbs.archlinux.org/viewtopic.php?id=263040
[2] https://forum.manjaro.org/t/bluetooth-mouse-randomly-disconnects/53396/25
[3] https://github.com/bluez/bluez/commit/28ddec8d6b829e002fa268c07b71e4c564ba9e16
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Wednesday, 17 March 2021, 15:52 GMT
Reason for closing:  Fixed
Additional comments about closing:  5.56-2

Loading...