Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#69946 - [cdemu-daemon] Linux-zen dependency problems.

Attached to Project: Community Packages
Opened by agapito fernandez (agapito) - Thursday, 11 March 2021, 16:19 GMT
Last edited by Jan Alexander Steffens (heftig) - Saturday, 13 March 2021, 02:22 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Jan Alexander Steffens (heftig)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

I'm using linux-zen kernel from core repo. Linux Zen includes vhba module by default so there is no need to install vhba-module or vhba-module-dkms from community repo.

The problem is when i try to install cdemu-daemon it pulls these packages too: linux and vhba-module.

This task depends upon

Closed by  Jan Alexander Steffens (heftig)
Saturday, 13 March 2021, 02:22 GMT
Reason for closing:  Fixed
Additional comments about closing:  Fixed in trunk, pending next release of linux-zen.

Loading...