Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#69944 - [audacious] Please remove qt5-base from depends

Attached to Project: Arch Linux
Opened by Detlev Brodowski (brody) - Thursday, 11 March 2021, 11:24 GMT
Last edited by Doug Newgard (Scimmia) - Thursday, 11 March 2021, 11:30 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Please remove qt5-base from the depends because all qt5-svg depends this already.
Every qt5-... packages, except the qt5-base package itself, depend on qt5-base directly or indirectly. ;)

Kind regards
Brody

Additional info:
* package version(s)
* config and/or log files etc.
* link to upstream bug report, if any

Steps to reproduce:
This task depends upon

Closed by  Doug Newgard (Scimmia)
Thursday, 11 March 2021, 11:30 GMT
Reason for closing:  Not a bug

Loading...