Arch Linux

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#6965 - adonthell, bumprace, culmus, xfce-utils: depends on xorg dummy package.

Attached to Project: Arch Linux
Opened by Eric Belanger (Snowman) - Friday, 20 April 2007, 06:45 GMT
Last edited by Roman Kyrylych (Romashka) - Saturday, 08 September 2007, 08:51 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Damir Perisa (damir.perisa)
Tom Killian (tomk)
Jeff Mickey (codemac)
Architecture All
Severity Low
Priority Normal
Reported Version 0.8 Voodoo
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


These packages (adonthell, bumprace, culmus, xfce-utils) depends on the xorg dummy package. They should depends on the individual X libs/packages (or on xorg-server?).

This task depends upon

Closed by  Roman Kyrylych (Romashka)
Saturday, 08 September 2007, 08:51 GMT
Reason for closing:  Fixed
Comment by Damir Perisa (damir.perisa) - Thursday, 06 September 2007, 15:43 GMT
i was waiting for culmus to have a new release to fix this, but since it will not happen so soon: culmus -7 will have no xorg in deps any more and will come out soon :D
Comment by Michele Renda (MicRenda) - Friday, 07 September 2007, 06:09 GMT
Same problem also for me ... I am a just new user of Arch (I come from Xubuntu)

Thanks for your work :)
Comment by Travis Willard (Cerebral) - Friday, 07 September 2007, 23:44 GMT
Wow - I was gonna get this tonight, but it looks like it's already been done. Good job guys. :)