Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#69644 - [audacious] Missing dependency qt5-svg

Attached to Project: Arch Linux
Opened by Thomas (radioactiveman) - Monday, 15 February 2021, 01:43 GMT
Last edited by Evangelos Foutras (foutrelis) - Monday, 15 February 2021, 08:20 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Evangelos Foutras (foutrelis)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Audacious should depend on qt5-svg (which depends on qt5-base) instead of qt5-base.
If qt5-svg is not installed, SVG images like in the about dialog are not shown.

Additional info:
* Audacious 4.1

Steps to reproduce:
- Start Audacious
- Open the About dialog via "File -> About ..."
This task depends upon

Closed by  Evangelos Foutras (foutrelis)
Monday, 15 February 2021, 08:20 GMT
Reason for closing:  Fixed
Additional comments about closing:  audacious 4.1-2

Loading...