Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#69625 - [texlive-core] Missing packages

Attached to Project: Arch Linux
Opened by Robert Bell (Q7RvavRiOr) - Friday, 12 February 2021, 15:03 GMT
Last edited by Antonio Rojas (arojas) - Friday, 12 February 2021, 15:39 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Packages which are part of TeX Live are missing.
* quran
* quran-ur
* quran-bn

Curiously, quran-de is still found and works as expected.

Version: 2020.57066-1

Steps to reproduce:
$ pacman -F quran.sty
extra/texlive-core 2019.52579-1 (texlive-most) [installed: 2020.57066-1]
usr/share/texmf-dist/tex/xelatex/quran/quran.sty

$ ls /usr/share/texmf-dist/tex/xelatex/quran
ls: cannot access '/usr/share/texmf-dist/tex/xelatex/quran': No such file or directory
This task depends upon

Closed by  Antonio Rojas (arojas)
Friday, 12 February 2021, 15:39 GMT
Reason for closing:  Not a bug
Comment by Jonas Witschel (diabonas) - Friday, 12 February 2021, 15:20 GMT
Your files database is out of date, refresh it using "pacman -Fy". quran.sty has been moved to the texlive-langextra package.
Comment by Robert Bell (Q7RvavRiOr) - Friday, 12 February 2021, 15:32 GMT
You're correct. My bad 😅

Loading...