Pacman

Welcome to the Pacman bug tracker. Please search the current bugs and feature requests before filing a new one! Use advanced search and select "Search in Comments".

* Please select the correct category and version.
* Write a descriptive summary, background info, and provide a reproducible test case whenever possible.
Tasklist

FS#69599 - German translation of "Passed" incorrect

Attached to Project: Pacman
Opened by Nils (nlswrnr) - Tuesday, 09 February 2021, 14:48 GMT
Last edited by Allan McRae (Allan) - Saturday, 04 September 2021, 02:38 GMT
Task Type Bug Report
Category i18n & l10n
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version 5.2.2
Due in Version 6.0.1
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

The German translation of the string "Passed" is set to be "Durchgelaufen", which I believe is an incorrect interpretation of the word.

The word "to pass" can mean several things: "to pass a law", "to pass a test", "to pass a tunnel" etc.

I believe the meaning in this context is "to pass a test", because it is used when the checksums of the source files are validated:

==> Validating source files with sha256sums...
age-1.0.0.beta7.tar.gz ... Passed

However, the German translation is set to "Durchgelaufen", which is the translation of "to pass a tunnel" or "to pass a filter". I believe the correct translation would be "Erfolg" (success), or "Fertig" (done).

For reference, the French translation is set to "RĂ©ussite" (success).

Additional info:
* package version(s): 5.2.2
This task depends upon

Closed by  Allan McRae (Allan)
Saturday, 04 September 2021, 02:38 GMT
Reason for closing:  Fixed
Additional comments about closing:  in Transifex
Comment by Eli Schwartz (eschwartz) - Tuesday, 09 February 2021, 15:03 GMT
  • Field changed: Attached to Project (Arch Linux → Pacman)
  • Field changed: Summary ([pacman] German translation of "Passed" incorrect → German translation of "Passed" incorrect)
Moving to the pacman bug tracker...
Comment by Eli Schwartz (eschwartz) - Tuesday, 09 February 2021, 15:05 GMT
Note that the translations are handled via transifex.

Loading...