Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#69551 - Latest ArchISO breaks 512MB RAM barrier

Attached to Project: Arch Linux
Opened by Funray Qu (Funray) - Friday, 05 February 2021, 23:18 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 05 February 2021, 23:21 GMT
Task Type Bug Report
Category Arch Projects
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Because the "Latest ArchISO breaks 512MB RAM barrier"[https://lists.archlinux.org/pipermail/arch-releng/2020-May/003957.html], Arch Linux cannot be installed on a VPS with 512MiB RAM via ISO file.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 05 February 2021, 23:21 GMT
Reason for closing:  Not a bug

Loading...