Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#69516 - [obs-studio] Obs-browser

Attached to Project: Community Packages
Opened by Joan (Joan31) - Wednesday, 03 February 2021, 09:21 GMT
Last edited by Morten Linderud (Foxboron) - Wednesday, 03 February 2021, 10:35 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

Hi,

The obs-browser it is a native feature on OBS, but it does not work on linux cause "a conflict with GTK."

The issue : https://github.com/obsproject/obs-browser/issues/219

But it is now fixed by updating CEF version on package build.

The official wiki includes steps to download/extract the CEF Wrapper, and set the required CMake variables.

Wiki: https://obsproject.com/wiki/Install-Instructions#linux-build-directions

Can you update the obs-studio package to fix this usefull feature please ?

Thanks :)
This task depends upon

Closed by  Morten Linderud (Foxboron)
Wednesday, 03 February 2021, 10:35 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#66008   FS#66686   FS#66934 

Loading...