Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#69489 - [chromium] Dependency for libOpenCL.so.1 missing

Attached to Project: Arch Linux
Opened by Marius (Martchus) - Sunday, 31 January 2021, 18:38 GMT
Last edited by Antonio Rojas (arojas) - Sunday, 31 January 2021, 18:50 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The following error prevented Chromium to start on my system until I've installed `ocl-icd`:

```
chromium
/usr/lib/chromium/chromium: error while loading shared libraries: libOpenCL.so.1: cannot open shared object file: No such file or directory
```

Additional info:
* package version: 88.0.4324.96-1
* `pacman -F /usr/lib/libOpenCL.so` shows that the `ocl-icd` would provide the library; installing that package helps indeed
This task depends upon

Closed by  Antonio Rojas (arojas)
Sunday, 31 January 2021, 18:50 GMT
Reason for closing:  Not a bug
Additional comments about closing:  chromium is not linked to libOpenCL, directly or indirectly. You're using some unsupported package.

Loading...