Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#69370 - [vim-editorconfig] Please do not require vim

Attached to Project: Community Packages
Opened by soloturn (soloturn) - Tuesday, 19 January 2021, 17:32 GMT
Last edited by Chih-Hsuan Yen (yan12125) - Friday, 18 June 2021, 11:38 GMT
Task Type Bug Report
Category Packages
Status Assigned
Assigned To David Runge (dvzrv)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 1
Private No

Details

Description:
the plugin works for nvim as well, please do not require vim.

> which nvim
/usr/bin/nvim
> sudo pacman -S vim-editorconfig
resolving dependencies...
looking for conflicting packages...

Packages (3) vim-8.2.2347-1 vim-runtime-8.2.2347-1 vim-editorconfig-1.1.1-1
This task depends upon

Comment by Chih-Hsuan Yen (yan12125) - Friday, 18 June 2021, 11:39 GMT
Related issue: https://bugs.archlinux.org/task/65616 ([neovim] [vim] vim-* plugins depend on vim but are available to neovim)

Loading...