Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#69296 - 2021.01.01.iso can not be booted in virtualbox , but 201803.iso is OK .

Attached to Project: Arch Linux
Opened by sevk (sevk) - Tuesday, 12 January 2021, 01:05 GMT
Last edited by Doug Newgard (Scimmia) - Tuesday, 12 January 2021, 04:36 GMT
Task Type Bug Report
Category Arch Projects
Status Closed
Assigned To No-one
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
archlinux-2021.01.01-x86_64.iso can not be booted in virtualbox .


Additional info:
boot normal when i use archlinux-201803.iso


Steps to reproduce:

insert archlinux-2021.01.01-x86_64.iso into virtualbox
boot it ...


This task depends upon

Closed by  Doug Newgard (Scimmia)
Tuesday, 12 January 2021, 04:36 GMT
Reason for closing:  Works for me
Additional comments about closing:  Use the forums, IRC, or mailing lists for support
Comment by sevk (sevk) - Tuesday, 12 January 2021, 03:11 GMT
virtualbox Machine/Settings.../Storage
Comment by sevk (sevk) - Tuesday, 12 January 2021, 03:21 GMT
default config for virtualbox .

Loading...