Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#69263 - [qt6-base] qt-cmake-private-install.cmake should not be executable

Attached to Project: Arch Linux
Opened by Ram Pani (DuckSoft) - Saturday, 09 January 2021, 15:46 GMT
Last edited by Antonio Rojas (arojas) - Saturday, 09 January 2021, 19:04 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
as is reported by an anonymous friend, `qt-cmake-private-install.cmake` is executable in Arch package, while in installation from qt official it's not. Please consider remove the executable flag.

Steps to reproduce:
1. install `qt6-base` from extra, noted that `/usr/bin/qt-cmake-private-install.cmake-qt6` is a symbol link to `/usr/lib/qt6/bin/qt-cmake-private-install.cmake`, which is executable.
2. install qt6 from qt official installer, noted that `qt-cmake-private-install.cmake` is not executable.

Please also check the attached screenshots.
This task depends upon

Closed by  Antonio Rojas (arojas)
Saturday, 09 January 2021, 19:04 GMT
Reason for closing:  Upstream

Loading...