Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#69243 - [gnuradio-companion] python-cairo needed as a dependency

Attached to Project: Community Packages
Opened by pyfisch (pyfisch) - Thursday, 07 January 2021, 20:16 GMT
Last edited by Doug Newgard (Scimmia) - Thursday, 07 January 2021, 21:12 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When starting gnuradio-companion I get a window with an import error message that it couldn't find cairo.Context.

Installing python-cairo solves the problem and gnuradio starts normally.

This task depends upon

Closed by  Doug Newgard (Scimmia)
Thursday, 07 January 2021, 21:12 GMT
Reason for closing:  Not a bug
Additional comments about closing:  It already is a dep
Comment by pyfisch (pyfisch) - Thursday, 07 January 2021, 20:28 GMT
Additional missing dependencies I found when I tried to execute a flowgraph:

* python-pyqt5
* qwt

Loading...