Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#69217 - [haxe] Needs rebuilt for mbedtls 2.25.0

Attached to Project: Community Packages
Opened by Quentin Lambert (qlambert) - Tuesday, 05 January 2021, 10:52 GMT
Last edited by Alexander F. Rødseth (xyproto) - Tuesday, 05 January 2021, 15:23 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Alexander F. Rødseth (xyproto)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Haxe can't run because it relies on non existent files "libmbedtls.so.12", possibly through its "neko" dependency.

Additional info:
* version 4.1.5-1

Steps to reproduce:
run "haxe"
This task depends upon

Closed by  Alexander F. Rødseth (xyproto)
Tuesday, 05 January 2021, 15:23 GMT
Reason for closing:  Fixed
Comment by Quentin Lambert (qlambert) - Tuesday, 05 January 2021, 10:55 GMT
Here is the exact message I receive when calling "haxe":

> haxe: error while loading shared libraries: libmbedtls.so.12: cannot open shared object file: No such file or directory
Comment by Quentin Lambert (qlambert) - Tuesday, 05 January 2021, 11:18 GMT
I just realised that I failed to add a helpful title and don't seem to be able/allowed to edit the ticket. I apologise for that, should I close this ticket and open a new one?
Comment by Alexander F. Rødseth (xyproto) - Tuesday, 05 January 2021, 14:47 GMT
Thanks for reporting, I'll update the package.

Loading...