Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#69215 - displaycal 3.8.9.3-1 won't install due to a non fulfilled dependency (python2-gobject)

Attached to Project: Arch Linux
Opened by Stephan Munsch (forest_bear59) - Tuesday, 05 January 2021, 09:43 GMT
Last edited by Antonio Rojas (arojas) - Tuesday, 05 January 2021, 09:51 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: displaycal 3.8.9.3-1 won't install due to a non fulfilled dependency (python2-gobject)

Steps to reproduce: Just try to install the displaycal package.


This task depends upon

Closed by  Antonio Rojas (arojas)
Tuesday, 05 January 2021, 09:51 GMT
Reason for closing:  Fixed
Additional comments about closing:  Package is now available

Loading...