Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#69205 - [libxml2] non-precise dep version

Attached to Project: Arch Linux
Opened by Amos Onn (amos) - Monday, 04 January 2021, 13:24 GMT
Last edited by Antonio Rojas (arojas) - Monday, 04 January 2021, 13:29 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
libxml2-2.9.10-6 looks for icu==68, but depends on icu without specifying version.

via electron:
electron9: error while loading shared libraries: libicui18n.so.68: cannot open shared object file: No such file or directory

via python (importing libxml2):
ImportError: libicuuc.so.68: cannot open shared object file: No such file or directory
This task depends upon

Closed by  Antonio Rojas (arojas)
Monday, 04 January 2021, 13:29 GMT
Reason for closing:  Not a bug
Additional comments about closing:  partial upgrades are not supported

Loading...