Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#69193 - [speedcrunch] 0.12.0-3 is built against old version of icu

Attached to Project: Community Packages
Opened by x (onexused) - Sunday, 03 January 2021, 17:38 GMT
Last edited by Doug Newgard (Scimmia) - Sunday, 03 January 2021, 19:18 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
speedcrunch-0.12.0-3, which is the latest version in the repo, is built against icu-67, but icu-68 is the latest version in the repo.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Sunday, 03 January 2021, 19:18 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Nothing in the package is linked to icu at all. Use the forums, IRC, or mailing lists for support.

Loading...