Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#69147 - [avahi] Don't install desktop files by default

Attached to Project: Arch Linux
Opened by Vilgot Fredenberg (Metztli) - Wednesday, 30 December 2020, 19:12 GMT
Last edited by Eli Schwartz (eschwartz) - Wednesday, 30 December 2020, 19:27 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: Using a desktop environment such as gnome one is by default greeted with three avahi desktop-files that do not appear on other distributions (bssh.desktop, avahi-discover.desktop, bvnc.desktop).
These desktop apps should in my opinion not be present by default since they presumably are used very seldomly (why else are they not present by default on other distributions?).


Additional info:
* package version: 0.8+15-ge8a3dd0-3
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Wednesday, 30 December 2020, 19:27 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Debian splits the programs as well as the desktop files to the "avahi-ui-utils" package.

Arch does not split out minuscule programs for no reason.

Loading...