Arch Linux

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#69130 - [lightdm] PLEASE ENTER SUMMARY

Attached to Project: Arch Linux
Opened by Austin Bachurski (Dustikus) - Sunday, 27 December 2020, 23:15 GMT
Last edited by Andreas Radke (AndyRTR) - Wednesday, 21 April 2021, 11:09 GMT
Task Type Bug Report
Category Packages: Extra
Status Assigned
Assigned To Maxime Gauduin (Alucryd)
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No


So within the last week or so I suspect something got updated that has broken being able to play a game on one monitor and watch youtube on another for me. Lately I've had World of Warcraft up on my main monitor, and Vivaldi browser open on a second with youtube or something going on it. But now if I have wow and youtube at the same time my fps lags like crazy, mouse is very unresponsive, and CPU utilization goes way up. I can leave the browser window open and just swap the second monitor to another workspace (using i3wm) with nothing open and framerate (fps never drops, thinking it's just frametimes, but regardless) goes back to normal, but the second I swap back to the workspace playing youtube the system becomes pretty much unusable. Looking in HTOP with the problem occurring - the command "/usr/lib/Xorg :0 -seat seat0 -auth /run/lightdm/root/:0 -nolisten tcp vt7 -novtswitch" jumps up to 86% CPU utilization. Tried downgrading Xorg, nvidia, and linux packages to no avail. Finally disabled lightdm and tried again using startx and i3 to get the system loaded up. With lightdm disabled performance has returned to normal, no trouble with anything on either monitor.

This task depends upon

Comment by Austin Bachurski (Dustikus) - Sunday, 27 December 2020, 23:17 GMT
My apologies, this is the first time submitting a bug report and I'm not sure how to edit it to correct the title lacking summary...