Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#69079 - [chromium] does not work after update; compiled against old library libilbct

Attached to Project: Arch Linux
Opened by Edwin Bos (Eddy805) - Wednesday, 23 December 2020, 15:36 GMT
Last edited by Antonio Rojas (arojas) - Wednesday, 23 December 2020, 15:39 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:

Version chromium 87.0.4280.88-3 (x86_64) is built against an old version of libilbct. A recent update will result in chromium not starting and throwing an error.

$ chromium
/usr/lib/chromium/chromium: error while loading shared libraries: libilbc.so.2: cannot open shared object file: No such file or directory

This task depends upon

Closed by  Antonio Rojas (arojas)
Wednesday, 23 December 2020, 15:39 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Nothing in the repos links to that, you are using unsupported packages
Comment by Rico Beier (beiri22ny) - Wednesday, 23 December 2020, 15:37 GMT
The same happens with element-desktop, element and nextcloud

nextcloud: error while loading shared libraries: libilbc.so.2: cannot open shared object file: No such file or directory
electron: error while loading shared libraries: libilbc.so.2: cannot open shared object file: No such file or directory

Loading...