Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#69058 - sudo: pkgrel for new upstream version

Attached to Project: Arch Linux
Opened by Bario (barmadrid) - Monday, 21 December 2020, 17:49 GMT
Last edited by Evangelos Foutras (foutrelis) - Monday, 21 December 2020, 18:36 GMT
Task Type General Gripe
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

sudo-1.9.4p2-2 (current) is a new upstream version, yet it has pkgrel=2.
The same thing happened with version 1.9.4p1 few days ago.

Is this a typo from prior PKGBUILDs or intentional?

This task depends upon

Closed by  Evangelos Foutras (foutrelis)
Monday, 21 December 2020, 18:36 GMT
Reason for closing:  Not a bug
Additional comments about closing:  I missed resetting it (twice).

Loading...