Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#68960 - [xorg-server-xwayland] Revert package removal

Attached to Project: Arch Linux
Opened by G3ro (G3ro) - Saturday, 12 December 2020, 19:51 GMT
Last edited by Doug Newgard (Scimmia) - Sunday, 13 December 2020, 04:35 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hello,

I am the guy who requested the packaging of xorg-xwayland.

While this new version includes some important patches, it is still some kind of experimental release, so I would recommend to keep the official version (1.20.10 for now) as well.
I know that this can be a bit confusing for users, but I think it's only fair to provide a "stable" version as well.

This task depends upon

Closed by  Doug Newgard (Scimmia)
Sunday, 13 December 2020, 04:35 GMT
Reason for closing:  Not a bug
Additional comments about closing:  That's not how Arch works

Loading...