Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#68931 - [ogre] links to an older boostlib (libboost_thread.so.1.72.0)

Attached to Project: Community Packages
Opened by leuko (leuko) - Friday, 11 December 2020, 00:49 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 11 December 2020, 02:31 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:


Additional info:
* 2.2.4-1

Steps to reproduce:

$ ldd /usr/lib/libOgreMain.so
...
libboost_thread.so.1.72.0 => not found
...
$ pacman -Q boost-libs
boost-libs 1.74.0-2
This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 11 December 2020, 02:31 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Nothing in the ogre package is linked directly to libboost* at all. Use the forums, IRC, or mailing lists if you need help tracking down the real problem.

Loading...