Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#68826 - [albert] chromium extension fails to initialize

Attached to Project: Community Packages
Opened by Preet Patel (cmdev007) - Wednesday, 02 December 2020, 20:25 GMT
Last edited by Felix Yan (felixonmars) - Wednesday, 16 December 2020, 10:00 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Felix Yan (felixonmars)
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
albert 0.16.2-1 can not load chromium bookmarks.

Error from Log:
01:45:41 [WARN:default] Failed loading plugin: /usr/lib/albert/plugins/libchromebookmarks.so [Chrome/ium executable not found.]
01:45:41 [INFO:default] Loading org.albert.extension.chromebookmarks failed. (Chrome/ium executable not found.)


Additional info:
* package version(s)
* config and/or log files etc.
* link to upstream bug report, if any

Steps to reproduce:
install albert 0.16.2-1 with all packages updated.
open albert extensions tab and see chromium extension status
This task depends upon

Closed by  Felix Yan (felixonmars)
Wednesday, 16 December 2020, 10:00 GMT
Reason for closing:  Fixed
Additional comments about closing:  0.16.4-1
Comment by F. Schellert (itsTyrion) - Friday, 04 December 2020, 21:54 GMT
Can confirm.

It's probably worth noting that both chromium and Opera (chromium-based) don't work, but Brave (also chromium-based) does.
Yes, I did wipe the config files between every try (rm -rf .config/albert; rm -rf .local/share/albert)

Edit: Also broken in 0.16.3-1 and confirmed working in 0.16.1-3 (PKGs pulled from archive.archlinux.org)
Comment by Felix Yan (felixonmars) - Tuesday, 15 December 2020, 20:39 GMT
Please try again with 0.16.4-1.
Comment by Preet Patel (cmdev007) - Wednesday, 16 December 2020, 07:38 GMT
@felixonmars working fine on 0.16.4-1.
Thanks :-)

Loading...