Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#68809 - [cgal] Update to 5.1

Attached to Project: Community Packages
Opened by Sylvain POULAIN (kikislater) - Tuesday, 01 December 2020, 12:13 GMT
Last edited by Antonio Rojas (arojas) - Tuesday, 01 December 2020, 12:47 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: Any luck to have update of this package. It's been more than one year that package was not updated from upstream package whereas CGAL released a lot of released :

CGAL 5.2 beta1 (November 2020)
CGAL 5.1.1 (November 2020)
CGAL 5.0.4 (November 2020)
CGAL 5.1 (September 2020)
CGAL 5.0.3 (August 2020)
CGAL 5.0.2 (February 2020)
CGAL 4.14.3 (February 2020)
CGAL 5.0.1 (January 2020)
CGAL 5.0 (November 2019)
CGAL 4.14.2 (November 2019)
CGAL 4.14.1 (September 2019)


Additional info:
* package version(s)
* config and/or log files etc.
* link to upstream bug report, if any
https://www.cgal.org/releases.html

Steps to reproduce:
Go to CGAL website and check last release version which is far away from this version
This task depends upon

Closed by  Antonio Rojas (arojas)
Tuesday, 01 December 2020, 12:47 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

Loading...