Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#68789 - [podman] failed to install due to man page file conflicts

Attached to Project: Community Packages
Opened by Omar Mekky (cousine) - Sunday, 29 November 2020, 13:06 GMT
Last edited by Morten Linderud (Foxboron) - Sunday, 29 November 2020, 13:22 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture x86_64
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Installing package version 2.1.1-1 from community repo fails, as there are file conflicts with the dependency package `containers-common` version 0.29.0-1

Below is the error thrown by Pacman:

/usr/share/man/man5/containers-mounts.conf.5.gz exists in both 'containers-common' and 'podman'
/usr/share/man/man5/oci-hooks.5.gz exists in both 'containers-common' and 'podman'


This task depends upon

Closed by  Morten Linderud (Foxboron)
Sunday, 29 November 2020, 13:22 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Duplicate and has been fixed in 2.1.1-2

Loading...