Release Engineering

This project is intented for all release related issues (isos, installer, etc), under the umbrella of the ArchLinux Release Engineers
Tasklist

FS#68784 - [archiso] OS with two monitors does not boot.

Attached to Project: Release Engineering
Opened by Viktor (Depher) - Sunday, 29 November 2020, 11:13 GMT
Last edited by David Runge (dvzrv) - Monday, 29 March 2021, 17:45 GMT
Task Type Bug Report
Category Hardware Issues
Status Closed
Assigned To David Runge (dvzrv)
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hardware: amd radeon rx 5700 and two monitors.
Current Release: 2020.11.01
After choosing the boot menu "Arch Linux install medium (x86_64, UEFI)" the signal disappears from the monitors (no signal). If you connect a second monitor after booting, then everything is correct.
The same thing after installing the OS, it does not boot from two monitors, only one. If you connect a second monitor after loading, then everything is ok.

On Ubuntu 20.04, loading with two monitors works.
This task depends upon

Closed by  David Runge (dvzrv)
Monday, 29 March 2021, 17:45 GMT
Reason for closing:  Won't fix
Additional comments about closing:  Hardware issues are likely due to driver specific issues caused by the kernel version in use.
Comment by Viktor (Depher) - Thursday, 03 December 2020, 18:47 GMT Comment by David Runge (dvzrv) - Monday, 29 March 2021, 17:44 GMT
@Depher: Thanks for the report.

I believe this is related to which version of the kernel is used on the installation medium, which is not a specific attribute of the archiso project.
Please open a ticket towards the [linux] package or report this issue upstream to the kernel mailing lists.

Loading...