Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#68661 - Firefox 83 Is Not Rendering/Showing Properly The GUI In Plasma Wayland Session

Attached to Project: Arch Linux
Opened by Alberto Díaz López (Takuya) - Wednesday, 18 November 2020, 10:37 GMT
Last edited by Andreas Radke (AndyRTR) - Wednesday, 21 April 2021, 12:06 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
I just upgraded yesterday to Firefox 83 and just after restart it to load 83 instead of 82.x.x, I faced the GUI that I show on the attached screenshot.

Additional info:
Firefox 83
https://pastebin.com/rKyFckHg

Steps to reproduce:
1. Login to Plasma Wayland session.
2. Launch Firefox 83.
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Wednesday, 21 April 2021, 12:06 GMT
Reason for closing:  None
Additional comments about closing:  user comment: Sorry about this, I just messed up too much with the about:config webrender values, so it's not a real bug, just the result of me messing up too bad with the about:config on an old iGPU :(.
Comment by Alberto Díaz López (Takuya) - Wednesday, 18 November 2020, 12:18 GMT
It also crashes sometimes, both launching it from the desktop normally or from the CLI.
Tested the same Firefox on another Arch PC with a much more modern iGPU and under Plasma Wayland Session too, it works fine, so probably it's some Firefox's bug related with GUI rendering on old GPUs :(.
Comment by Eduardo Castillo (arch-newbye) - Friday, 27 November 2020, 22:52 GMT
I have the same problem!.
Comment by Hans-Nikolai Viessmann (hv15) - Friday, 11 December 2020, 16:05 GMT Comment by anais (anais) - Thursday, 17 December 2020, 00:07 GMT
I have the same problem

Loading...