Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#68649 - [chromium] Replace 'ttf-liberation' dependency

Attached to Project: Arch Linux
Opened by Hanabishi (Hanabishi) - Tuesday, 17 November 2020, 14:29 GMT
Last edited by Evangelos Foutras (foutrelis) - Tuesday, 17 November 2020, 22:32 GMT
Task Type General Gripe
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
I think 'ttf-liberation' dependency was introduced due to this bug: https://bugs.archlinux.org/task/41795
But seems like this issue doesn't the case anymore. Removing the liberation fonts doesn't break anything if you have any other proper ttf font set installed.
Just in case you can replace the 'ttf-liberation' dependency to a general 'ttf-font'.
This task depends upon

Closed by  Evangelos Foutras (foutrelis)
Tuesday, 17 November 2020, 22:32 GMT
Reason for closing:  Not a bug
Additional comments about closing:   FS#64945  would regress without it.

Loading...